Answers

  • Brainly User
2014-05-06T15:09:35+05:30

This Is a Certified Answer

×
Certified answers contain reliable, trustworthy information vouched for by a hand-picked team of experts. Brainly has millions of high quality answers, all of them carefully moderated by our most trusted community members, but certified answers are the finest of the finest.
Chrome automatically blocks popups as a default setting. But you can confirm it by clicking the Chrome menu, then clicking Settings → Show advanced settings → Content settings, and then checking the "Do not allow any site to show pop-ups" option.
2 5 2
i did that already
but there after i have this problem
no it worked when i tried
in my side it didn't work. But the adblock apps worked clearly
2014-05-06T15:09:57+05:30
In Chrome Web Store  u can download free app called AdBlock... just install it u can stp all the ads 
3 3 3